[SATLUG] Fedora 11 and the RTL8169 network driver

Jeremy Mann jeremymann at gmail.com
Mon Jun 22 15:29:39 CDT 2009


On Mon, Jun 22, 2009 at 3:24 PM, David
Salisbury<david.salisbury at momentumweb.com> wrote:

> The issue is a apparently a Wake-On-LAN issue, according to all that I've
> read, and the problem has been solved by many people in a dual-boot
> environment
> by, oddly enough, setting some flags on the Windows side before a reboot and
> then booting into Fedora after that.  This has apparently worked for a lot
> of people.  Unfortunately, I'm not dual booting so I can't super-easily give
> it a shot.  I've tried a couple of tools to wake it up manually, ether-wake
> and ethtool (both with appropriate arguments / MAC addy / etc), and neither
> of them seem to make a difference.

David, you should be able to disable WOL directly in the BIOS. That
may solve your problem. The other option would be to check command
line parameters when modprobing the driver. We received new mobos for
our new cluster and CentOS5 includes the right forcedeth driver, BUT
they are a new revision and will only work when 3 arguments are passed
when loading the kernel drivers.



-- 
Jeremy Mann
jeremy at biochem.uthscsa.edu

University of Texas Health Science Center
Bioinformatics Core Facility
http://www.bioinformatics.uthscsa.edu
Phone: (210) 567-2672


More information about the SATLUG mailing list