[SATLUG] Motherboard Issues with Fedora 9 and 10

Peter Cross pjcrux at gmail.com
Mon Jun 22 22:45:37 CDT 2009


captains log... supplemental

upon removing the captured Romulan Plasma injector (Nvidia 7600 Graphics
card) the warp core (my system) will attempt warp core ignition sequences.
However upon initial warp core start sequence (AKA Fedora will boot in XXX
seconds) emergency autoshutoff sequences start and the warp core scrams.

Various errors received... init error please reboot, error 00007508 etc

so the video card is bad... how can the power supply power one board but not
another... my calculated power consumption is less than 180 watts and it's a
300 watt supply. System now recognizes 2.75 Gigs of ram... sigh... getting
closer.

On Mon, Jun 22, 2009 at 10:28 PM, Geoff <geofff at w5omr.shacknet.nu> wrote:

> Peter Cross wrote:
> > OK I have reinstalled the new RMA'd mobo. Now I can't even get the board
> to
> > boot into linux, actually let me be specific it will not boot at all.
> > Everytime I boot it shows the CPU (P4 2.6Ghz with HT) sometimes it shows
> 2GB
> > of memory other times the 3GB that is installed, however most of the time
> it
> > doesn't even show the memory. other than that.... no joy won't even get
> past
> > the install. I'm going to remove the NVidia 7600 card and see if the via
> > drivers will boot the machine off of the native VIA GPU.
>
> I'm suspecting something that's (as far as I can tell) been common in
> all these iterations, and that would be the power supply.
>
>
> --
> _______________________________________________
> SATLUG mailing list
> SATLUG at satlug.org
> http://alamo.satlug.org/mailman/listinfo/satlug to manage/unsubscribe
> Powered by Rackspace (www.rackspace.com)
>



-- 
Cheers!

Peter J. Cross
San Antonio, TX

"Experience has taught mankind the necessity of auxiliary precautions"
-James Madison, Federalist Paper No. 51

Please consider the environment before printing this email


More information about the SATLUG mailing list