[SATLUG] nvidia tnt2 riva64

rsuberg at satx.rr.com rsuberg at satx.rr.com
Sun Mar 1 22:24:38 CST 2009


Thanks for the suggestion.  apt-get reports:

E: Package kernel-source has no installation candidate

---- John D Choate <jdchoate at gmail.com> wrote: 
> On Sunday 01 March 2009 17:03:08 rsuberg at satx.rr.com wrote:
> > I just installed Ubuntu 8.10, and getting regular video resolution.  I've downloaded 71.86.06 NVidia drivers but when I try to install, I get a message:No precompiled kernel interface was found to match your kernel; would you like the installer to attempt to download a kernel interface for your kernel from the NVIDIA ftp site (ftp://download.nvidia.com)?  I tell it to, but it can't find them.  It says it wants to compile new files, I say yes, then it fails with:
> > ERROR: Unable to build the NVIDIA kernel module.
> > ERROR: Installation has failed.  Please see the file
> >        '/var/log/nvidia-installer.log' for details.  You may find suggestions
> >        on fixing installation problems in the README available on the Linux
> >        driver download page at www.nvidia.com.
> > 
> > I find nothing that is helpful for this old of a card, and am at a loss of where to go next.  I did download a different driver, but it turned out to be a 64bit, and this proc isn't.  Any suggestions?
> > 
> > I'm switching from using win2k on an old pc to actually using it with ubuntu, instead of just using linux as a tool to fix broken winxp machines for the office.
> > 
> > Please, Richard
> 
> The installation is failing because the package kernel-source needs to be installed before the nvidia module can be compiled.
> Try doing 'sudo apt-get install kernel-source' and then re-try the nvidia installer.
> -- 
> _______________________________________________
> SATLUG mailing list
> SATLUG at satlug.org
> http://alamo.satlug.org/mailman/listinfo/satlug to unsubscribe
> Powered by Rackspace (www.rackspace.com)



More information about the SATLUG mailing list