[SATLUG] Trying a New route for video out

Peter Cross pjcrux at gmail.com
Thu Mar 5 22:38:43 CST 2009


It seems that I may have been going at this from the wrong angle. After
speaking with some buddies at international business machines and redhat I
was advised to try to use the DVI port on my graphics card and to buy a DVI
to HDMI cable (was told it was the same signal but am not that familiar with
the technology so somebody school me if I'm off kilter here). So I hooked up
the cable change the input on the TV to HDMI and crossed my fingers.... But
still no video.

I ran LSPCI through the command line and the system recognizes the card:

[root at localhost ~]# /sbin/lspci -nn | grep 'VGA\|NV'
00:02.0 VGA compatible controller [0300]: Intel Corporation
82845G/GL[Brookdale-G]/GE Chipset Integrated Graphics Device [8086:2562]
(rev 01)
02:09.0 VGA compatible controller [0300]: nVidia Corporation NV34 [GeForce
FX 5200] [10de:0322] (rev a1)

but it also recognizes the onboard as well. Unfortunately the BIOS for the
board doesn't give me the ability to disable the onboard is there a way to
do it through the command line?

BTW thanks to all of the help in getting the drivers installed. Sooner or
later this project will be finished and I just wanted to thank everyone for
being patient with the new guy.

Semper Fi,

Peter

-- 
Cheers!

Peter Cross
6751 Raintree Path
San Antonio, TX 78233

"Experience has taught mankind the necessity of auxiliary precautions"
-James Madison, Federalist Paper No. 51


More information about the SATLUG mailing list