[SATLUG] ATI/Trident drivers ok?

That clown again.... ovalvw57 at yahoo.com
Tue Mar 10 09:31:24 CDT 2009


--- On Tue, 3/10/09, ed <horned0wl93 at gmail.com> wrote:

Ok...  There ya got me.  I couldn't make a TNT2 work either...

Although I've never tried it with ubuntu I've gotten the tnt2 to work with the legacy drivers with several distros. Suse, PC-LinuxOS, Elive and others. As long as you have the linux kernel installed it should work by running the install from runlevel 3 as root.


Bill




      


More information about the SATLUG mailing list