[SATLUG] Atheros wifi driver installation

ed horned0wl93 at gmail.com
Thu Mar 12 21:54:37 CDT 2009



Andrew Pickens wrote:
> Because of my great ignorance, I hesitated to jump in, but, what the 
> heck.  I spent all of last summer trying to get WiFi working on the 
> 64-bit version of Umbutu 8.04.  Finally, someone on list (Jim) 
> suggested I try the 32-bit version.  I did and the problem was solved. 
> Ndiswrapper wouldn't accept a 32-bit Win driver for a 64-bit program.
For me, it didn't matter which Ubu I used -- tried 7.10/32bit, 
8.04/32&64, and now 8.10/32.  In the latter, I'm showing that the 
drivers are engaged and in use in the reserved hardware section, but no 
network tool shows a wifi card of any kind - not even iwconfig.  Ubuntu 
web site says the ath5k driver may be blacklisted somewhere in the 
system.  That's my next hunt, unless someone has a better idea...

Cheers;
Ed
=========
>
> Andy Pickens
>
> ed wrote:
>> Hi folks...  My current Acer Aspire 3050 laptop is dying - overall 
>> performance drop, keys sticking or not writing, screen darkening and 
>> forever running hot.  I've replaced it with a newer Acer Aspire 5155 
>> (AMD Athlon 64 1.6GHz, 2GB RAM).  Problem:  While the 3050 had a 
>> Broadcom wifi card, and I'd finally discovered how to make the 
>> restricted drivers work, the new 5155 has an Atheros wifi card, and 
>> I'm lost again...  I've loaded Ubuntu 8.04LTS (fresh load), and the 
>> system says its using the Atheros restricted driver(s), but I'm not 
>> even seeing a wifi light, much less connecting to anything. Wired 
>> networking/internet runs just fine and everything else runs cherry.  
>> Any suggestions?
>>
>> Cheers;
>> Ed


More information about the SATLUG mailing list