[SATLUG] [OT] Itunes + Linux

Borries Demeler demeler at biochem.uthscsa.edu
Sun Mar 15 18:25:58 CDT 2009


> 
> They all seem to point to your gstreamer plug in.  I would google that or
> look on your distro's forum because most likely some else is having the
> exact same problem.  Did you look at this site for answers:
> http://gstreamer.freedesktop.org/    had a similiar problem with Amarok
> several years ago and found my answer on the Fedora Forum.
> 
> Bob Waldo

Thanks, I tried it, but I'm still having problems with this - I tried to
compile banshee from scratch, now I get:

banshee-1

Unhandled Exception: System.Exception: Unable to open the session message bus. ---> System.ArgumentNullException: Argument cannot be null.
Parameter name: address
  at NDesk.DBus.Bus.Open (System.String address) [0x00000]
  at NDesk.DBus.Bus.get_Session () [0x00000] --- End of inner exception stack trace ---

  at NDesk.DBus.Bus.get_Session () [0x00000]
  at Banshee.ServiceStack.DBusConnection.get_ApplicationInstanceAlreadyRunning () [0x00000]
  at Booter.Booter.Main () [0x00000]


not sure what to do about this one....?

-Borries


More information about the SATLUG mailing list