[SATLUG] SAMBA

ed horned0wl93 at gmail.com
Sat May 16 13:59:03 CDT 2009



Ian L. Target wrote:
> John D Choate wrote:
>   
>> <snipped>
>>     
>> Did you check your firewall(s) to make sure a port is open for SAMBA? Beyond that, I would uninstall SAMBA and delete its config, then reinstall it again. If it still doesn't work, then I'd start messing with the config again.
>>   
>> I have looked over the smb.conf file again and again.  It seems odd to
>> me that it can actually see the share, but won't let me access it.  I'll
>> keep looking for a while and if no luck, will uninstall and reinstall.
>>     
I've had the same problem in SAMBA whenever I used the /name/ of a 
Windows share (e.g.: smb://cadillac/filesharename), but, I find that if 
I use the /network share's internal IP address/, (e.g.: 
smb://192.168.X.1XX/filesharename) and set it as a bookmark for later 
retrieval, my problem goes away.  This has worked for me in all-SAMBA 
environments, and in mixed SAMBA-Windows environments.  If you contact 
me off-list, I can send you a screenshot of my settings.

Cheers;
Ed



More information about the SATLUG mailing list