[SATLUG] SAMBA

FIRESTORM_v1 firestorm.v1 at gmail.com
Sat May 16 17:15:26 CDT 2009


ok, my .02c and feel free to correct me if I have something wrong, I
just woke up and am not 100% coherent. (it is a weekend after all..)

you're trying to access a windows computer from a linux computer?
- on the windows machine, make sure that c:\data\temp has the
"Everyone" group added, with read-only permissions.
- I don't think you can access it by using smb://CADILLAC, try
smb://LAVERNE instead.  Failing that, you can always do smb://{IP
address here}
- Right click on it and see if you can supply additional credentials,
Try "guest" (providing that guest has an active user account on
LAVERNE)

Here, I have two servers, Zeus and MtOlympus. Zeus is windows XP and
MtOlympus is Ubuntu Linux.  From MtOlympus, I can browse tacobox which
is a 2TB array on Zeus.  My permissions defined for the share are
"Everybody, with Read Only access". and "Guest" account is enabled.

On my network, Zeus and MtOlympus both resolve in DNS, on most home
routers, this is not the case so fall back to IP based navigation
instead.

Good Luck

FIRESTORM_v1


On Sat, May 16, 2009 at 1:59 PM, ed <horned0wl93 at gmail.com> wrote:
>
>
> Ian L. Target wrote:
>>
>> John D Choate wrote:
>>
>>>
>>> <snipped>
>>>    Did you check your firewall(s) to make sure a port is open for SAMBA?
>>> Beyond that, I would uninstall SAMBA and delete its config, then reinstall
>>> it again. If it still doesn't work, then I'd start messing with the config
>>> again.
>>>  I have looked over the smb.conf file again and again.  It seems odd to
>>> me that it can actually see the share, but won't let me access it.  I'll
>>> keep looking for a while and if no luck, will uninstall and reinstall.
>>>
>
> I've had the same problem in SAMBA whenever I used the /name/ of a Windows
> share (e.g.: smb://cadillac/filesharename), but, I find that if I use the
> /network share's internal IP address/, (e.g.:
> smb://192.168.X.1XX/filesharename) and set it as a bookmark for later
> retrieval, my problem goes away.  This has worked for me in all-SAMBA
> environments, and in mixed SAMBA-Windows environments.  If you contact me
> off-list, I can send you a screenshot of my settings.
>
> Cheers;
> Ed
>
> --
> _______________________________________________
> SATLUG mailing list
> SATLUG at satlug.org
> http://alamo.satlug.org/mailman/listinfo/satlug to unsubscribe
> Powered by Rackspace (www.rackspace.com)
>


More information about the SATLUG mailing list