[SATLUG] accessing satlug.org from GVTC's network.

Nathan nathan at gvtc.com
Mon May 25 07:36:58 CDT 2009


I have had the same problem for a long time.  I contacted GVTC support and they say it is Rackspace's fault and refuse to look into the problem.

I also have problems in not getting to http://www.nmra.org.au/ which is also on Rackspace.

I have to goto where I am not on GVTC to reach both.  I tried to ask Rackspace support for help, but they say since I am not one of their customers they can not help.  [Tom, are you reading this?]

Nathan

--- esanchezvela at yahoo.com wrote:

From: Enrique Sanchez Vela <esanchezvela at yahoo.com>
To: The San Antonio Linux User's Group Mailing List <satlug at satlug.org>
Subject: [SATLUG] accessing satlug.org from GVTC's network.
Date: Sun, 24 May 2009 20:56:11 -0700 (PDT)



as I mentioned b4, everytime I try to access the group's website and discussion list on the web, I get an error message, I've tried accessing the group's web page and archive list from a different network and it works like a charm.

I would like to know if anyone on gvtc's network can also access it or has the same problems as I am having.

thanks,
esv.


--------------------------------------
Support the troops, bring them home.
http://therealnews.com/t/index.php?option=com_content&task=view&id=31&Itemid=74&jumival=2924


      
-- 
_______________________________________________
SATLUG mailing list
SATLUG at satlug.org
http://alamo.satlug.org/mailman/listinfo/satlug to unsubscribe
Powered by Rackspace (www.rackspace.com)




More information about the SATLUG mailing list