[SATLUG] Problems with the kernel on opensuse 11.1 using ndiswrapper

Alejandro herrera alex1009dgo at hotmail.com
Fri Oct 23 10:54:56 CDT 2009



> I installed opensuse on my computer and the Wireless NIC is not
> working.... I have faced this poblem before on Ubuntu and Debian with
> the same laptop and solved it. So I have all the files and drivers to
> make it work the latest version of ndiswrapper but now the problem
> seems to be in the kernel because I get this message:
> 
> make -C diver
> make[1]: Entering directory `/usr/src/NDISWRAPPER/ndiswrapper1.55/ndiswrapper-1.55/driver´
> Makefile:34: *** Cannot find kernel version in /usr/src/linux-2.6.27-9-obj/x86_64/default, is it configure?.  Stop
> make [1]: Leaving directory `/usr/src/NDISWRAPPER/ndiswrapper1.55/ndiswrapper-1.55/driver´
> make:  *** [all] Error 2
> 
> 
> Is a kernel error?
> Can I fix it??
> 
>  		 	   		  
> _________________________________________________________________
> Actualiza y gana con Windows Live
> http://www.actualizatuperfil.com.mx/-- 
> _______________________________________________
> SATLUG mailing list
> SATLUG at satlug.org
> http://alamo.satlug.org/mailman/listinfo/satlug to manage/unsubscribe
> Powered by Rackspace (www.rackspace.com)
 		 	   		  
_________________________________________________________________
Nuevo Windows 7: simplifica tus tareas cotidianas. Encuentra el equipo adecuado para ti.
http://windows.microsoft.com/shop


More information about the SATLUG mailing list