[SATLUG] OT: BIOS chip source

Cheryl Holmes cherylholmes72 at gmail.com
Wed Sep 2 02:49:16 CDT 2009


very interesting reading...Jeremy also mentioned the PS or the processor.
Glad you checked that out Herb.
My sister had the exact same type of mobo failure on her Compaq which has an
ASUS mobo.  The company she bought it from just replaced te mobo...took abt
1 month.

Maybe someone is putting out bad bios chips to all manufacturers?

c


On Tue, Sep 1, 2009 at 11:55 PM, Herb Cee <hc at lookcee.com> wrote:

> Robert Pearson wrote:
>
>> On 9/1/09, Herb Cee <hc at lookcee.com> wrote:
>>
>>
>>> This may be premature but I have hit what I believe to be a BIOS chip
>>> failure with 2 of 3 Mobos from ECS that I bought earlier this year and
>>> the 2
>>> are displaying the same prob lack of display the board runs but nada...
>>> P/S
>>> boots, fans run but no  splash screen and replacing the built in Video
>>> did
>>> not help.
>>>
>>>  Please tell me if I am on wrong path but this appears to indicate a
>>> failure
>>> in powering the BIOS to run the POST since video is first device to be
>>> considered in the list for POST. Resetting the defaults by the battery
>>> jumper does not help. I searched and found  this BIOS supplier company.
>>> They
>>> were fast in responding to my questions and were flat on the ball in
>>> correcting my order since I screwed up and ordered the incorrect revision
>>> of
>>> the programming they caught the error and corrected and shipped all in
>>> 24hrs.
>>>
>>>  Because they paid attention and questioned which version I wanted I was
>>> spared the confusions of getting the incorrectly flashed chip and having
>>> to
>>> go tru the flashing that always makes me a nervous wreck.  I am pleased
>>> to
>>> recommend them to those of you who dig the hardware side of this mess of
>>> magic, LOL
>>>
>>>  biosdepot1 at gmail.com
>>> http://stores.shop.ebay.com/Bios-Depot__W0QQ_armrsZ1
>>>
>>>  "Hi, It was programmed with ECS945G-M3 (3.1)Viiv as you specified and
>>> was
>>> put in the mail earlier. Thanks again, Lister"
>>>
>>>  If this works out then we can also prolly get Cheryl's problem solved.
>>> Cross some fingers for me please.
>>>  herb
>>>
>>>
>>>
>>
>> Herb,
>>
>> I hope that fixes the problem. I have my fingers crossed.
>> Does ECS have any info on the problem?
>> Have you checked the voltages on the ECS mobo?
>> I have a similar POST problem in a machine that has worked for years.
>> According to the Internet it is either the power supply or the
>> processor.
>>
>> Way back in the late 1990's I bought an HP laptop. It had everything I
>> wanted including a built in modem. I bought it at CompUSA in Atlanta
>> on a road trip. Took it back to the motel and could not get the modem
>> to work. When I got back to my home base I went to the local CompUSA
>> store. After their Customer Service gave me the "full" treatment I
>> left with another laptop (same model, different serial number) that
>> was guaranteed to work. No Joy! I was furious. Took the laptop back
>> and got a full refund. Those CompUSA idiots!
>> Left for Boston. Went to the Best Buy in Boston near the hotel and
>> there was the laptop I loved with a nice notice posted above it. The
>> notice stated that a BIOS update was required to make the modem work.
>> The update URL was on the notice. I bought the laptop again, copied
>> down the BIOS update URL and went to the hotel. Downloaded the update
>> on my company laptop, installed it on the new HP and the long love
>> affair with that laptop was on. I did some of my best work on that
>> laptop. If I could get that functionality in 3-5 lbs I'd be a happy
>> camper.
>>
>> Robert
>>
>>
>
> Thanks Robert. Yeah I checked the P/S even tho it is brand new and it test
> good, I put the CPU 'A' in the other identical Mobo 'B' and it ran fine but
> the CPU from 'B' would not run in the 'A' box. This is when I began to think
> I had a POST failure since I should get the splash screen, I tried the
> PCI-ex video card and nada and then I tried a plain PCI video card no
> splash. In all these cases the board stays running and emits the long beep.
> (ECS does not seem to know what the long beep means).The P/S does not switch
> off.
>
> I concluded from this that the POST routine was failing and resetting the
> default POST driver with the board jumper also was no joy. That seemed to
> confirm this was a Mobo failure and could very well be the BIOS chip itself
> failing. Very hard to say since I thought building a composite of three
> layers was an insane alignment problem this board is FOUR layers.. Oh well,
> it's only costing me $11 with shipping to find out, lol.
>
> I think finding a puter salesperson that knows very much other than water
> runs downhill and payday is Friday is rare. (Country, if you tuning in you
> are excepted lol). But cool story hitting a seller that did know.
> herb
>
> --
> _______________________________________________
> SATLUG mailing list
> SATLUG at satlug.org
> http://alamo.satlug.org/mailman/listinfo/satlug to manage/unsubscribe
> Powered by Rackspace (www.rackspace.com)
>



-- 
When you have so little in life, there's nothing as precious as the
unselfish, undying love, devotion and companionship of  blessed little
angels we call our pets....(in memory and deepest love, Hillary, June 2008;
Misty Nov. 2007; Maxi, July 2004; Sheba, May 2000).


More information about the SATLUG mailing list