[SATLUG] Unknown Device XXXX and Analog Cable

redpill toddwbucy at grandecom.net
Sun Sep 6 15:00:17 CDT 2009


sorry dont really know about that it does look a bit unussual.  Your
cards though should work just fine under most distro's. I have a PVR 500
(which is two 150's on the same board) and have never had a problem with
it.  I also have a HVR -1800 which was not workable for me until October
or '08.  I belive that is when support for most of the HVR's became
available under Ubuntu.

eitherway here is the output from my mythbox with the HVR-1800 hope it
helps
lspci -v

02:00.0 Multimedia video controller: Conexant Systems, Inc. Device 8880
(rev 0f)
	Subsystem: Hauppauge computer works Inc. Device 7801
	Flags: bus master, fast devsel, latency 0, IRQ 16
	Memory at fd800000 (64-bit, non-prefetchable) [size=2M]
	Capabilities: <access denied>
	Kernel driver in use: cx23885
	Kernel modules: cx23885


Todd

On Sun, 2009-09-06 at 10:24 -0500, Peter Cross wrote:
> Hello All,
> I have two Hauppauge cards one is a PVR-150 and another is an HVR-1600. Both
> when I run lspci -v return the following:
> 
> 01:04.0 Multimedia video controller: Conexant Systems, Inc. CX23418
> Single-Chip
> MPEG-2 Encoder with Integrated Analog Video/Broadcast Audio Decoder
>         Subsystem: Hauppauge computer works Inc. Unknown device 7400
>         Flags: bus master, medium devsel, latency 64, IRQ 16
>         Memory at f8000000 (32-bit, non-prefetchable) [size=64M]
>         Capabilities: [44] Vital Product Data <?>
>         Capabilities: [4c] Power Management version 2
>         Kernel driver in use: cx18
>         Kernel modules: cx18
> 
> 01:05.0 Multimedia video controller: Internext Compression Inc iTVC16
> (CX23416)
> MPEG-2 Encoder (rev 01)
>         Subsystem: Hauppauge computer works Inc. Unknown device 37f1
>         Flags: bus master, medium devsel, latency 64, IRQ 17
>         Memory at f0000000 (32-bit, prefetchable) [size=64M]
>         Capabilities: [44] Power Management version 2
>         Kernel driver in use: ivtv
>         Kernel modules: ivtv
> 
> However, I don't know what the "Unknown Device XXXX" means. Is this code
> missing in the drivers or something else? Also, the wife and I have analog
> cable coming into the house and both cards don't recognize channels 33-60
> from Time Warner Cable. All of my Analog TV's in the house have no issues
> but for some reason both cards cannot recognize the channels.
> 
> Any thoughts?
> 
> Peter
> -- 
> Cheers!
> 
> Peter J. Cross
> San Antonio, TX
> 
> "Experience has taught mankind the necessity of auxiliary precautions"
> -James Madison, Federalist Paper No. 51
> 
> Please consider the environment before printing this email



More information about the SATLUG mailing list