[SATLUG] iFolder 3.8 install on SLES 11.2 scrapped. Trying iFolder + OpenSUSE.

William T. Genz wgenz at swisd.net
Thu Apr 1 16:29:10 CDT 2010


Well, I've hosed my server because I don't know what I'm doing with
dependencies.  I'll get the hang of them eventually.  I've read that glibc
is a complicated beast that a lot of things depend on, and it turns out to
be true.  X-win crashed on me among other things.  So, instead of
pointlessly fighting with a server that doesn't have anything on it, I've
decided to install openSUSE.  I have step-by-step instructions on how to
install iFolder onto it.  I'll give it a go on Monday.  Has anyone out
there attempted to install iFolder 3.8?

Thanks

Will
wgenz at swisd.net



More information about the SATLUG mailing list