[SATLUG] Re: Error Message

John Pappas j at jvpappas.net
Fri Aug 20 09:38:06 CDT 2010


On Thu, Aug 19, 2010 at 13:37, J. Michael Morse <mmorse757 at gmail.com> wrote:

> On Thu, Aug 19, 2010 at 1:21 PM, J. Michael Morse <mmorse757 at gmail.com>
> wrote:
> > Kubuntu 10.4 / KDE 4.2.2
> >
> > When using Konqueror with the file manager profile loaded, I get the
> > following message when trying to move through my home directory (or
> > any directory for that matter.)
>

Does the issue occur running X/Konq as root?  If no, either permissions or
home dir issue.
Create another non-super user and run as that user.  Symptoms occur?  If no,
then your user directory has either permissions issue or a dot-file issue.
>From a terminal, run `ls -al /home/<user>/` or if you are in the directory
already just `ls -al`
Make sure that your user is the owner and that you have at least read and
write on the contents and make sure your directories are execute (drwx).

I suspect that your profile has an issue, but give us the results of the 2
questions above, and we will determine where to go from there


> > There appears to be a configuration error. You have associated
> > Konqueror with inode/directory, but it cannot handle this file type.
>

I personally have not seen this error, but I dwell at the CLI for file
operations most of the time.


> >> Can anyone give me a clue how to correct this?  What setting do I have
> > set incorrectly?
>

It is hard to tell, as not sure what the situation is to determine what
could potentially be incorrect.

I googled and got this, but it didn't help.
>
> https://lists.ubuntu.com/archives/kubuntu-bugs/2008-January/040719.html
>


Did you follow the instructions provided?  Are your konq settings correct as
per the discussion?  If so, then let me know the results of the 2 questions
above and we'll see where to go from there.


More information about the SATLUG mailing list