[SATLUG] RHEL5 and 2.6.18-164 system hangs

David Kowis dkowis at shlrm.org
Fri Feb 26 10:31:42 CST 2010


On 2/26/2010 10:11 AM, Don Wright wrote:
> Jeremy Mann wrote:
>
>> ... new 2.6.18-164 kernel for RHEL5.
>
> Wow. Debian _stable_ is on 2.6.26 and grub2.
>
> I'm just sayin'...

Yeah, RHEL is like 7 year stable. So it is OLD. However, they supposedly 
backport drivers and fixes, so it's really only the core that's old. 
Hardware support should be good to go.

I tend to run the newer kernels too, however.

David


More information about the SATLUG mailing list