[SATLUG] errors when building a qt program on my laptop

John D Choate jdchoate at gmail.com
Sat Jan 16 01:47:15 CST 2010


On Friday 15 January 2010 05:56:38 pm Bruce Dubbs wrote:
> Do you have qt3 also installed on your laptop?
> 
> qmake -v
> 
> For me:
> 
> QMake version 2.01a
> Using Qt version 4.5.2 in /opt/qt-4.5.2/lib
> 
> I have both and using qt3's version of qmake causes this type of problem 
> with qt4 source.  I haven't played with cmake, so I can't help there.
> 
> 
>    -- Bruce

I'll double-check. It is possible I installed the qt3 devel libraries to compile a non-kde4 program.

John C.


More information about the SATLUG mailing list