[SATLUG] Disappearing CD Icon

Arthur Hall art.hall at sbcglobal.net
Sun Jan 24 11:38:30 CST 2010



--- On Sun, 1/24/10, Howard Haradon <hharadon at gmail.com> wrote:


Hi Art,  Here are some things to work on until
someone who really knows the answer can post.

What is the identity of the cdrom device?

What happens when you try to mount from the command line
with:
mount /media/cdrom0

Look at your /etc/fstab file.  It should have a line
for the cdrom.  Something like:

/dev/scd0       /media/cdrom0   udf,iso9660 user,noauto,exec,utf8 0       0

Post again with what the results of this.

HH
-- 
Howard Haradon
San Antonio, TX  USA
--
_______________________________________________
SATLUG mailing list
SATLUG at satlug.org
http://alamo.satlug.org/mailman/listinfo/satlug to manage/unsubscribe
Powered by Rackspace (www.rackspace.com)

Howard,
Thanks for the info.  Got the first response below when I had no CD aboard.  The second response came after I tried it with a CD loaded.  What did I do wrong or, better yet, what should I do right?
Art

user at user-desktop:~$ mount /media/cdrom0
mount: no medium found on /dev/sr0
user at user-desktop:~$ mount /media/cdrom0
mount: block device /dev/sr0 is write-protected, mounting read-only
mount: wrong fs type, bad option, bad superblock on /dev/sr0,
       missing codepage or helper program, or other error
       In some cases useful info is found in syslog - try
       dmesg | tail  or so



More information about the SATLUG mailing list