[SATLUG] kde4init

Geoff geofff at w5omr.shacknet.nu
Sat Jul 3 18:04:17 CDT 2010


Geoff wrote:
> Hey, kids! 
>
> Happy 4th of July weekend to everyone, and a special "THANKS!" from one
> American to another, for you military service personnel who have wrote a
> 'Blank Check', payable if need by with your life, for volunteering to
> protect this country and the freedoms contained within.
>
> Every day of Freedom, is a -GREAT- day to Thank a Veteran!
>
> That said, the subject at hand is kde4init.
>
> I've got openSuSE 11.2 on a Dell Power Edge SC4300, dual-core 2.8GH box
> w/2gig of ram.
>
> All was fine until a few days ago, I was experiencing some
> 'sluggishness' of the system.  I think the up-time was something like
> 120 days, or something trivial.  Logged out of the session, restarted...
> still not as 'quick' as it was.  Figured "eh, some sub-system is
> running, so, I'll let it do it's thing and check it in the morning" (it
> was late). 
>
> Let the system run that night, and all the next day (didn't get on in
> the morning before work) and when I got home that night it was 'still'
> not running up-to-par.  Did a 'ps -ef' and didn't see anything out of
> line... So, against my better judgement, reverted back to the Micro$loth
> days, shut down all running programs I could find, and did a 'shutdown
> -r now' command (as root) and when the gdm came back up, I got a little
> box up in the top left corner that said "kde4init failed.  Check
> installation".
>
> I've gone back to the openSuSE 11.2 boot disc that I installed from, and
> 'repaired installed system' and still get the same issue.
>
> I can't seem to find 'kde4-base' to re-install in YaST2 (was gonna
> re-install it and start from scratch, there)
>
> Thoughts?  Ideas? Suggestions?
>
> (log file in subsequent message)
>   

log file kicked back for being too big... :-(




More information about the SATLUG mailing list