[SATLUG] Upgrade ubuntu 8.04 to 10.04?

ed horned0wl93 at gmail.com
Mon Jun 7 10:42:40 CDT 2010



On 06/07/2010 01:55 AM, mark wrote:
> On Sat, 2010-06-05 at 22:49 -0500, ed wrote:
>
>    
>> For the most part, I absolutely love the combination!  The two drawbacks
>> I see so far, is that the 32bit edition will no longer allow Winderz
>> packages (exe, cmd) to be installed, even under WINE.  There's a block
>> in there that's likely to prevent Ubuntu from becoming mainstream by
>> blocking the loading of legacy Winderz programs.  At the last moment
>> (and in need!) I managed to replace my Ventrilo client with Mangler, a
>> Linux client made to access the Ventrilo network.
>>      
> Can you expand on that, I have heard nothing of this. WINE has nothing
> to do with Ubuntu except that Ubuntu is Linux and WINE runs on Linux.
> I'm running WINE in 10.04 right now, 64 bit. I think maybe you are just
> having issues configuring WINE to properly run the applications you
> want.
>    
I think, however, its no longer an issue for me.  I only ever ran WINE 
for two applications, both of which now either have Linux ports, or have 
Linux-developed replacements.  Feels nice to be shed of Winderz on the 
machine entirely...  :)
>    
>> My second issue is that I like telltales, don't want Google Gadgets, but
>> cannot seem to make gDesklets work -- the first time I've had that
>> problem since Ubuntu 6.04.
>>
>>      
> I don't know about gDesktlets, I use screenlets and it works great in
> 10.04, you can find it in the Synaptic package manager.
>
>
>    


More information about the SATLUG mailing list