[SATLUG] ssh not listening on configured port ?!

Don Davis dondavis at reglue.org
Sun Jun 27 00:12:10 CDT 2010


It's working now and I don't know why. I checked and then it worked on
the lan. I checked the router's iptables and all was fine. Restarted the
routers networking. Port didn't work. Switched to other port -that
worked; switched back -that worked.
I thought my isp might be blocking the port but no.
They are blocking a new port:
10000/tcp filtered snet-sensor-mgmt



Don Davis wrote:
> I've had ssh setup for a while on a different port. It has always worked
> great. Yesterday I was tunneling ssh over the same port. Now ssh has
> started listening on port 22 again. I killed just about every network
> process, stopped and restart /etc/init.d/ssh and networking. The sshd
> config file is still fine. netstat -patn shows that it's listening on
> the correct port; however, when I try to connect from another machine
> I'm accepted on 22 but denied on the port it's supposedly listening on.
> 
> Why?
> What now?



More information about the SATLUG mailing list