[SATLUG] iFolder 3.8 install on SLES 11.2

William T. Genz wgenz at swisd.net
Wed Mar 31 09:26:46 CDT 2010


Hello all.

I'm trying to install iFolder 3.8 on Suse Linux Enterprise Server 11.2. 
I'm getting failed dependencies when I try to update Mono with rpm. 
Here's my command:

rpm -Uvh
http://ftp.novell.com/pub/mono/archive/2.4.3/download/openSUSE_11.1/i586/apache2-mod_mono-2.4.3-22.61.i586.rpm
http://ftp.novell.com/pub/mono/archive/2.4.3/download/openSUSE_11.1/i586/mono-core-2.4.3-26.7.i586.rpm
http://ftp.novell.com/pub/mono/archive/2.4.3/download/openSUSE_11.1/i586/mono-data-2.4.3-26.7.i586.rpm
http://ftp.novell.com/pub/mono/archive/2.4.3/download/openSUSE_11.1/i586/mono-data-sqlite-2.4.3-26.7.i586.rpm
http://ftp.novell.com/pub/mono/archive/2.4.3/download/openSUSE_11.1/i586/mono-web-2.4.3-26.7.i586.rpm
http://ftp.novell.com/pub/mono/archive/2.4.3/download/openSUSE_11.1/i586/mono-winforms-2.4.3-26.7.i586.rpm
http://ftp.novell.com/pub/mono/archive/2.4.3/download/openSUSE_11.1/noarch/xsp-2.4.3-22.27.noarch.rpm

 
It downloads everything and checks dependencies, but the last part says:

error:  Failed dependencies:
	libc.so.6(GLIBC_2.7) is needed by mono-core-2.4.3-26.7.i586

I can't seem to find an rpm package for glibc_2.7.  Any ideas?

Thanks for your help.


Will Genz
Computer Tech
SWISD Technology
wgenz at swisd.net



More information about the SATLUG mailing list