[SATLUG] in-place upgrade/install?

mark mark at kandm-solutions.com
Wed Oct 13 22:00:07 CDT 2010


It may just be the 10.04 distro itself that is the problem. I cant' boot
any kernel in 10.04 past 2.6.32-22. If I boot anything above that, well
I don't boot at all.

There seem to be alot of problems with 10.04. They may have let some
questionable code in with the expectation that they can fix it, being
that it is a long-term support release.

On Wed, 2010-10-13 at 12:52 +0000, rsuberg at satx.rr.com wrote:
> I know there is an upgrade for Ubuntu, 10.04 LTS.  Problem is mine was running 8.04.  When I clicked upgrade, going thru the 9.* versions to get to the 10.04, the install went haywire. System still appears to be running 8.04. What I was wanting to know is if I install 10.04 from CD while maintaining the existing mount points if the system would install and maintain the existing filesystem/files, or would that just end up confusing everything else?  I really should have been keeping up with this project more, but as things moved on it got put on the back burner and now got moved back up front.
> 
> Richard

-- 
kandm-solutions.com



More information about the SATLUG mailing list