[SATLUG] in-place upgrade/install?

Robert Pearson e2eiod at gmail.com
Fri Oct 15 21:29:55 CDT 2010


On Fri, Oct 15, 2010 at 7:19 AM,  <rsuberg at satx.rr.com> wrote:
> After further working on the problem, thinking I was headed in the wrong way.  What used to work (even the live cd) now doesn't.  I'm starting to think I have some sort of hardware problem.  Planning on getting an old p3-1G Dual chip board out of storage and seeing if it still works.  For now, it might replace an AMD Athalon X2 4200+, but maybe the difference in memory will make a difference. AMD onl had 2.25G, the Intel has 4G.
>
> Richard
>

One of my four machines had this 8.04 to 10.04 glitch and stayed at
some interim version of 8.04. After studying the mess for a few days I
just did a complete 10.04 install from a CD/DVD.
It came up and ran fine after the install. The "caveat" is I did not
have much customization I wanted to save in the OS partition so I
formatted it. All my User Data is on "/home" and I did not format that
partition. Everything worked fine on "/home". It took a while to get
all the changes back in the OS partition.
I suspect the problem was a network glitch from my ISP or NIC or the
slow processor on that machine. This wisdom comes after doing 4
installs and many re-installs for drill. I also replaced Ubuntu with
Kubuntu and had some problems there with Kubuntu. Kubuntu does not
have the support Ubuntu has. Some of the problems were also KDE 4.x
related.
Example, one of the Kubuntu installs on an older machine that has had
a very stable sound system over many OSes worked until an upgrade and
the sound quit. I messed around with this problem for several days and
then reinstalled Ubuntu 10.04 and the sound worked fine again. This
makes it a Kubuntu problem.
All my machines dual boot Ubuntu/Kubuntu and PCLinuxOS 2010. The sound
worked fine in PCLinuxOS 2010 when Kubuntu 10.04 was broke.
YMMV, IHTH


More information about the SATLUG mailing list