[SATLUG] ipv6 problems

David Kowis dkowis at shlrm.org
Sun Sep 5 09:34:50 CDT 2010


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On 9/4/2010 3:15 PM, Don Davis wrote:
> I recently set up a bridge device. I had done this in the past with no
> problems. It seems to work fine with ipv4. However, I prefer to use ipv6
> on my lan.
> With br0 enabled I can ping6 the outside world, but cannot find the
> laptop on my network (using it's wan address). 'no route to host' is the
> message I get. However, if I first establish an ipv4 connection, I can
> then connect using ipv6.
> 
> How can I fix this?

What's your infrastructure? Who is your tunnel provider? Are you using
something like radvd or statically configured everything?

David
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (MingW32)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/

iQGcBAEBAgAGBQJMg6qJAAoJEMnf+vRw63Ob3ikL/2bam1GLI8fgomZLue1miEWJ
W7iTBeI1U7DaOhESOcFxegb19N94TWH1E2Yyzmr5jBGlsSz5HrY89P5+tcnvT5Gi
r1GL1tfDOY4HVOH6u6n35gppBdCT9n25JgvCqOiTRKZwcMbiBjrXS73E3hpZBylL
ii7ucMdZqvThPoo6FSLgbdamBbCMmok3cOqjp5KQGajqvoGn1AlhJ8RRhlY+hIZf
t6yf/F2NSHF0WkrzaUZOZeIAYRRPQ4BxolD/YCKlq5dlVIJpKxxtvvPrMrDY7pFI
N7Mj1BGGonSstT4LJPJc3fT+tpv6wMqcNfgyWgrP/JUuT3At5PUAqkARyRh7s6xg
HH4amEGy/E/HMFO2C5BEoPi8gQtGTGz23BmTCUcHovcnr56koc6WVNaEFO2uC07S
eBzk3gm0MKczqbOTQLLMZksfsGySCgq4FVw05odl9KW0IrxNWdd+HAAqEUTfPZrL
OlMZRpbUW+MGOAzhfwdlenAtN6t4eaMJzPUFmpqiQg==
=+jCK
-----END PGP SIGNATURE-----


More information about the SATLUG mailing list