[SATLUG] Root Password - Help Please!!!!

Cheryl Holmes cherylholmes72 at gmail.com
Wed Sep 29 10:39:44 CDT 2010

Tried hitting "enter" without entering anything and it didn't work.  We
never entered any password any where except for a user password along with a
username.  Sounds like I will have to completely reinstall Ubuntu but maybe
go back down to 9.10 to resolve this as it may be an issue with the 10.04

What does anyone think?


On Wed, Sep 29, 2010 at 10:34 AM, Michael <mmorse757 at gmail.com> wrote:

> On 09/29/2010 10:26 AM, Borries Demeler wrote:
>> Sounds like I have to do a complete reinstall then since it is not
>>> recognizing the user password and the root password as the same.
>>> I never entered a root password on the original install only a user
>>> password.
>>> Thank You!
>>> Cheryl
>> In that case, does anyone know what Ubuntu puts there by default, if
>> anything?
>> I never used ubuntu. Have you tried just hitting "enter" without entering
>> anything?
>> Does anyone using ubuntu know this answer?
>> -b.
> I am confused.  I thought Ubuntu disabled root accounts by default.
> --
> _______________________________________________
> SATLUG mailing list
> SATLUG at satlug.org
> http://alamo.satlug.org/mailman/listinfo/satlug to manage/unsubscribe
> Powered by Rackspace (www.rackspace.com)

When you have so little in life, there's nothing as precious as the
unselfish, undying love, devotion and companionship of  blessed little
angels we call our pets....(in memory and deepest love, Hillary, June 2008;
Misty Nov. 2007; Maxi, July 2004; Sheba, May 2000).

More information about the SATLUG mailing list