[SATLUG] Root Password - Help Please!!!!

Cheryl Holmes cherylholmes72 at gmail.com
Wed Sep 29 10:56:02 CDT 2010


I guess I should have explained what I was trying to do better.  We saved
some files that were on mom's computer titled Lexmark drivers from her last
printer install to this new desktop.  When we clicked on the driver file and
tried to install that's when the root password login popped up.  We're going
to go back and read the other file we transferred called executable text to
see if it might have the sudo commands we need.

I am trying to install a Lexmark 4975 printer.

Thanks so much for your input! Wish us luck!
Cheryl

On Wed, Sep 29, 2010 at 10:38 AM, David Salisbury <
david.salisbury at momentumweb.com> wrote:

>  Cheryl, have you tried running the printer driver installer with "sudo "
> before the command, and then entering your user password?  That's how Ubuntu
> usually runs things as "root", because as Michael states below, there's not
> really a "root" account per se in Ubuntu.  Just a thought.
>  David
>
>
>  I am confused.  I thought Ubuntu disabled root accounts by default.
>>
> --
> _______________________________________________
> SATLUG mailing list
> SATLUG at satlug.org
> http://alamo.satlug.org/mailman/listinfo/satlug to manage/unsubscribe
> Powered by Rackspace (www.rackspace.com)
>



-- 
When you have so little in life, there's nothing as precious as the
unselfish, undying love, devotion and companionship of  blessed little
angels we call our pets....(in memory and deepest love, Hillary, June 2008;
Misty Nov. 2007; Maxi, July 2004; Sheba, May 2000).


More information about the SATLUG mailing list