[SATLUG] Troubleshooting Time

Lance Schneider schneider.lh at gmail.com
Wed Aug 10 02:40:55 CDT 2011


One last test before ditching the motherboard. If it is an ASUS, or other
vendor using  AMI (American Megatrends) BIOS, try the following.

   - Remove power and signal cables from all drives and removable media.
   - Have the RAM and video card (if not built-into the motherboard)
   installed.
   - Have the CPU installed with the fan connected to the motherboard.
   - Also plug in the keyboard and mouse.


   1. Remove power from A/C outlet.
   2. Press Power button on case to drain "juice."
   3. If the motherboard has a CMOS jumper - move that to the other pair of
   pins to clear saved settings.
   4. Remove the CMOS battery
   5. If the motherboard has a jumper for front side bus (FSB) set that to
   minimum settings.
   6. Put CMOS reset jumper back on original pair of pins.
   7. Put CMOS battery back in place (correct polarity, of course).
   8. HOLD DOWN the DELETE key on the keyboard.
   9. Continue to hold down Delete key while plugging power back into wall
   (in case system powers up).
   10. If power up does not begin automatically - continue holding down the
   Delete key, and . . .
   11. Press case power button.

If there is a beep, you will likely have "resurrected" the motherboard and
it will enter BIOS. You may then set the clock and other settings, Save/Exit
Bios.

Plug in all the hard drives and removable media devices.
Check to see if you need to set the front side bus jumper for the CPU you
have installed.
Hold down Delete key and turn on power again.
Enter CMOS and set all CPU and memory settings. Automatic does not always
work.

At this point, you should be "golden."

Needless to say - if this elaborate sequence yields no beeps or BIOS entry -
that is certainly a fried motherboard.

I just went through this whole agonizing process two weeks ago and it was
the last thing I attempted prior to shipping the board back. The system has
run flawlessly ever since. (Brand new 8 year old motherboard in my case).

On Tue, Aug 9, 2011 at 10:34 PM, Kyle Chrisman <kyle at kylechrisman.com>wrote:

> Motherboard maybe shorted out.  Check the solder points on the underside of
> the board and make sure the riser pegs off the chassis are those white
> plastic ones or that they have those little red washer rings.  If it looks
> phantom and everything appears to be in working condition, chances are the
> board is shorting on the case.
>
> If you can't figure it out inside the chassis, pull everything out and
> assemble on the bench where the chassis is no longer part of the equation.
>
> Sometimes the ghost can be the only thing in the assembly that isn't
> supposed to be electrically charged.
>
> Cheers
>
> Kyle
>
>
> On 8/9/11 9:49 PM, Don Wright wrote:
>
>> You could try pulling everything but the CPU and minimal memory. If the
>> POST beeps the speaker (for no video or other codes) you know at least
>> the mobo and CPU aren't dead. If not, Easter Egg the memory. If still no
>> joy, body loot the carcass and dump the remains (in an ecologically
>> approved manner, of course.)
>>
>> If you get beeps, add back items a little at a time until failure - at
>> which point what was added last is the prime suspect.  --Don
>>
>>
>> Arthur Hall wrote:
>>
>>> A donated PC has the lights come on and the fans spin, but it doesn't
>>> POST.  The power supply tester shows all voltages glowing green.  All the
>>> connections are solidly seated.  Tried replacing the RAM to no avail.Â
>>>  CMOS battery is good.  Haven't tried replacing the IDE ribbon yet, but I
>>> didn't think that would inhibit the POST process.  Any ideas?
>>>
>>
> --
> ______________________________**_________________
> SATLUG mailing list
> SATLUG at satlug.org
> http://alamo.satlug.org/**mailman/listinfo/satlug<http://alamo.satlug.org/mailman/listinfo/satlug>to manage/unsubscribe
> Powered by Rackspace (www.rackspace.com)
>


More information about the SATLUG mailing list