[SATLUG] Debian: dpkg, apt-get questions

Chris Lee crynolists at gvtc.com
Mon Aug 29 21:03:40 CDT 2011


I'm using Aptosid linux.  Debian Sid with a friendly wrapper.
In my latest attempt at an "apt-get dist-upgrade" I get a runaway script
loop that I have to stop with "control Z".
Killing the dist-upgrade this way produces:
"Unable to lock the administration directory (/var/lib/dpkg/), are you 
root?"
when I attempt to run dpkg or apt-get again.
Is there a way around this?

Thanks...


More information about the SATLUG mailing list