[SATLUG] access to FreeNode (or IRC in general) from GVTC's network

mark mark at kandm-solutions.com
Tue Dec 13 11:41:46 CST 2011


I'm on GVTC but I do not really do irc. I was able to connect to the
freenode via internet based webclient. I was also able to do a
traceroute via port 6665 on irc.freenode.net but when I tried to connect
via xchat-gnome it just sat there connecting. It gave a couldn't lookup
your hostname error. It did eventually connect but it took a while. I
know the GVTC DNS servers went down the other day for a few hours. Maybe
they are still having DNS issues. I have noticed a network quality
degradation (delays in locating websites) ever since they started having
DNS issues.

On Tue, 2011-12-13 at 10:44 -0600, Greg Swift wrote:
> hey guys.
> 
> A couple of months ago I started having sporadic issues accessing various
> irc.freenode.net servers.  A reconnect (to goto the next host) usually
> worked within a try or two.  But around a month or so ago I stopped being
> able to connect at all.  Upon further troubleshooting I found I couldn't
> connect to any IRC servers.  I've tried from multiple PCs in my home, but I
> haven't tried bypassing the router yet (laptop died around the time I
> started troublshooting and PC is to far away from outlet for non-wireless
> connection). I checked with GVTC and they said they are not doing anything
> to block it.
> 
> Anyone on GVTC's network that can try?
> 
> My IP is in the 96.8.245.0 subnet.
> 
> -greg




More information about the SATLUG mailing list