[SATLUG] access to FreeNode (or IRC in general) from GVTC's network

Christopher Lemire christopher.lemire at gmail.com
Sat Dec 17 08:18:38 CST 2011


Try replacing your dns servers in /etc/resolv.conf with opendns servers.
Here's what mine in Gentoo looks like.

search com 208.67.220.222
nameserver 208.67.222.222
nameserver
208.67.220.220

nameserver
208.67.222.220

nameserver 208.67.220.222

If you need ipv6, there's some listed here.
http://en.wikipedia.org/wiki/OpenDNS

Christopher Lemire <christopher.lemire at gmail.com>
Ubuntu 64 bit Linux Raid Level 0

Gnu Privacy Guard Key Fingerprint = 3E1A 9103 EF3D 4885 6866  E9DE C69F
18B3 E13B 0909

Web: http://linuxinnovations.blogspot.com
Jabber: recursivequicksort at jabber.org


On Tue, Dec 13, 2011 at 10:44 AM, Greg Swift <gregswift at gmail.com> wrote:

> rted having sporadic issues accessing various
> irc.freenode.net servers.  A reconnect (to goto the next host) usually
> worked within a try or two.  But around a month or so ago I stopped being
> able to connect at all.  Upon further troubleshooting I found I couldn't
> connect to any IRC servers.  I've tried from multiple PCs in my home, but I
> haven't tried bypassing the router yet (laptop died around the time I
> started troublshooting and PC is to far away from outlet for non-wireless
> connection). I checked with GVTC and they said they are not doing anything
> to block it.
>


More information about the SATLUG mailing list