[SATLUG] OT: Running IE in Firefox

Christopher Connell connell.christopher at yahoo.com
Mon Feb 7 14:53:46 CST 2011


Going to resend this without the attachment.

Did install Add-on on Mint, works with some sites, but did find some that it won't work with this page: http://www.mlxchange.com - May be because the page is from 2006

Different IE Tab developer: http://ietab.mozdev.org/

Source Code available on their site. If you have a specific page you want me to test let me know. Still testing out sites, but I'm having trouble finding any sites

looked here: http://toastytech.com/good/badsitelistframe.html

but they all look like old links IE 4.0 - 5.5. 


--- On Mon, 2/7/11, Don Wright <satlug at sbcglobal.net> wrote:

From: Don Wright <satlug at sbcglobal.net>
Subject: Re: [SATLUG] OT: Running IE in Firefox
To: "The San Antonio Linux User's Group Mailing List" <satlug at satlug.org>
Date: Monday, February 7, 2011, 2:15 PM

Christopher Connell wrote:

>Just found this. Tested and it works OK. It allows you to run an Internet Explorer emulation in Firefox. 

Did you test this on Linux?


>Downside: Most sites that require IE also require a windows OS. (e.g. Microsoft.com)

>From the FAQ at http://www.ietab.net/faq
> Does IE Tab work on Mac or Linux?
>
> No, the current version of IE Tab only works on Windows. We are
> investigating ways to support it on Mac or Linux in the future.


Seems that it really just allows genuine Microsoft IE (warts and all) to
run as an add-on to Firefox for Windows. No emulation or browser
spoofing, just the disadvantages of both. 

-- 
Be well - or at least have interesting symptoms!
--
_______________________________________________
SATLUG mailing list
SATLUG at satlug.org
http://alamo.satlug.org/mailman/listinfo/satlug to manage/unsubscribe
Powered by Rackspace (www.rackspace.com)



      


More information about the SATLUG mailing list