[SATLUG] Sound issue in Fedora 14 with 0.24-5 from rpmfusion

mark mark at kandm-solutions.com
Sat Feb 19 12:53:51 CST 2011


If your running the GUI in fedore and SElinux stops something you should
get a denial from the SELinux troubleshooter. The detail message will
usually give you the command to run to stop the denials.

On Sat, 2011-02-19 at 11:08 -0600, Peter Cross wrote:
> Hello All,
> First I couldn't record anything then I found a wiki page on SELinux on
> mythtv.org's wiki. So now I'm experiencing a sound issue on recordings that
> I can't nail down. I'm using Fedora 14 x86_64 encoding with a PVR-500 on
> US-Cable NTSC with the latest mythtv rpm from rpmfusion 0.24-5. If I record
> a movie or television show using "record this show in this time slot every
> week" I get a sound problem. If I just do "record this show" then the sound
> is fine. I've looked at the wiki for troubleshooting sound and while a
> positive learning experience was not able to resolve the issue. I was able
> to fix my SELinux problem by changing to permissive from disabled.
> 
> Thoughts?
> 
> Mythtv does this with any show any station as long as "record this show in
> this time slot every week" is the recording choice. Also, the sound I
> receive is muted and staticy.
> 
> I had this issue with 0.24-2 from rpmfusion but did not have this issue in
> Fedora 12 with 0.23. Was there a noted change I'm missing?
> 
> Hardware is a PVR-500 (Thanks Todd for the swap) on a phenom x3 2.3GHz, 8GB
> DDR2, Asus M3n78-Pro.
> 
> -- 
> Cheers!
> 
> Peter J. Cross
> San Antonio, TX
> 
> "Experience has taught mankind the necessity of auxiliary precautions"
> -James Madison, Federalist Paper No. 51
> 
> Please consider the environment before printing this email



More information about the SATLUG mailing list