[SATLUG] New camera prob

Jim Johannsen jjsa at gvtc.com
Sat Jan 15 19:41:53 CST 2011

hc at lookcee.com wrote:
> Hi all, I run Ubuntu-10.04 plenty mem and P-IV-3.2 my cam died and just replaced wi Kodak C-182. Gnome does not see it auto so I tried F-spot nj, then after googling I found several clients to try but nj on any and most recommended was 'Shotwell'.  ('shotwell' say "The camera is locked by another application.  'Shotwell' can only access the camera when it's unlocked.  Please close any other application using the camera and try again".) I have found a lot of pages on this prob. but I cannot really understand how to find out what has taken over the camera when it is tethered, dunno what to do. 
> My next move is to un-install all of the camera type progs then install 'shotwell' alone if Gnome does not see it on boot. My head tells me that surely there are commands I could use to unlock the cam or to at least find out 'who' has grabbed it. However, ignorance blocks that path.
> Any suggestions to try before I start down the de-installing?
> Thanks herb
I would suggest using a card reader rather than connecting the camera.  
Simple and easy.


More information about the SATLUG mailing list