[SATLUG] New camera prob

John Pappas j at jvpappas.net
Sun Jan 16 11:41:47 CST 2011


On Sat, Jan 15, 2011 at 21:17, <hc at lookcee.com> wrote:

> Thanks Mark but Kodak does not support linux with it's install software so
> this should work tru simply connecting the cam and having the USB drivers
> set it up as a file system ..


My camera is not directly supported, and uses a wonky USB cable, but does
support copy/move from internal mem to SC, so when I forget to replace the
card, I can still get the pics off.  Check the menus on the camera, and this
may be easier than trying to get USB Mass Storage (Usually a menu item as
well) working to access the camera directly.  Usually, you can select a USB
mode of Mass Storage to avoid the driver issue.

That is my understanding anyway. Also consider that 'shotwell does see the
> cam and finds it locked... locked by whom is my question but I do not know
> how to ask. I ran 'hwinfo' and  ( I cannot understand it perhaps someone
> can) here are the failure lines I think:
>

Do a `lsusb` so that we can see how it is being picked up as well...


> -----Original Message-----
> From: "mark" <mark at kandm-solutions.com>
> Sent: Saturday, January 15, 2011 21:02
> To: "The San Antonio Linux User's Group Mailing List" <satlug at satlug.org>
> Subject: Re: [SATLUG] New camera prob
>
> I know that some of these type of devices require that you tell tell it
> to connect to the PC. I had a phone that I had to go into the settings
> for. I had to tell it that it was a pc connection and that it should act
> like a mass storage device.
>

Ditto.  I have not had to install any specific drivers once I got the USB
mode and mem copy items worked out.

HTH,
john


More information about the SATLUG mailing list