[SATLUG] WordPress / Apache problem on Ubuntu

Daniel J. Givens daniel at rugmonster.org
Thu Jan 20 09:27:56 CST 2011


On 01/20/2011 09:17 AM, Matt Martz wrote:
> WordPress actually does support SFTP, you just need to have the
> correct modules installed:
> http://www.firesidemedia.net/dev/wordpress-install-upgrade-ssh/

They didn't mention that libssh2 isn't a standard package for
RHEL/CentOS. You need to get that from EPEL. Then you can use PECL to
install the PHP extension.

Ubuntu (and presumably Debian) has the necessary package called
libssh2-php. You don't need to use PECL at all.


More information about the SATLUG mailing list