[SATLUG] Browsing problem I hope the braintrust can solve

Scott Hensch sahensch at gmail.com
Sun Jan 30 14:46:47 CST 2011


Greetings Programs,

(Yes, I like TRON) Firefox stopped browsing most websites for me. I
say most because I can get to the Sprint web site and the CPS website
to pay bills, those are just two examples, but any link I click on
from e-mail, and most of my bookmarked sites won't come up. Firefox
will connect, and it will say loading, but that's a far as it will go.
I've even left it overnight and no progress. I've got Ubuntu 10.04
installed. The troublshooting I've done is ping any website I can't
browse, with decent numbers returned all packets returned. I've done a
trace route, and the results have a no return right as the packet
leaves my router, with various other no returns through the route but
it doens't stop the website from coming up on my other installations.
Now, that occurs no matter what website I go to, whether I can surf it
in firefox or not. I've got two dual boot machines, a homebrew
desktop, and a laptop. the desktop has Ubuntu 10.04 and XP. The laptop
has Ubuntu 8.10 and Windows 7 ultimate. The only issue is on the
Ubuntu 10.04 side. Both windows and 8.10 Firefoxes surf just fine.
that tells me that the mechanics are OK in both machines, there is
something in the 10.04 Firefox that is messed up.

I am truly stuck. I really like Linux, and if it weren't for my and my
wife's job's being on Windows machines, I'd junk the windows side. But
this has me stumped.

HELP

Scott


More information about the SATLUG mailing list