[SATLUG] ISP for Small Business with Linux

Enrique Sanchez esanchezvela.satlug at gmail.com
Fri Mar 18 01:27:06 CDT 2011


On Thu, Mar 17, 2011 at 9:50 PM, Alex Bartonek
<bartonekdragracing at yahoo.com> wrote:
> Same here.  I run two servers using Solaris 10 hosting two sites, then a Linux box all via a TWC Business Class account.  Works fine.
>
> --- On Thu, 3/17/11, Me <ftm at satx.rr.com> wrote:
>
> From: Me <ftm at satx.rr.com>
> Subject: RE: [SATLUG] ISP for Small Business with Linux
> To: "'The San Antonio Linux User's Group Mailing List'" <satlug at satlug.org>
> Date: Thursday, March 17, 2011, 6:42 PM
>
> I have used AT&T with Linux with no problems at all.  Currently I am using Time Warner Business Class and run a mix of Linux and Windows and even an Ipad.  I have had no issues at all with DHCP or any other feature.
>
> I am wondering if there is a non-standard configuration being used?
>
> Doug

I did a quick google search on the ATT DSL service and chances are
that you need PPPoE (Point-to-Point over Ethernet) to get the DSL
service working, apparently GRML, as per
(http://www.mail-archive.com/grml@mur.at/msg01651.html), has a utility
called pppoe-setup, I did not see one in my laptop but I am running
Ubuntu, I'd give it a try.


You might need to activate your account first, thou, try calling ATT
and ask them how activate it, play the dumb game, or that you can't
find the disk in the package, or tell them that your
huubie/boyfriend/significant one is out of town and won't be back
until the end of next week,


good luck,
enrique.
 but as mentioned before in this thread you might need to activate
your account first

-- 
Enrique Sanchez Vela
------------------------------------------


More information about the SATLUG mailing list