[SATLUG] FAFSA application

mark mark at kandm-solutions.com
Sun Mar 20 20:36:09 CDT 2011


	So my girlfriend and I were trying to our FAFSA applications online.
The site was down for "maintenance" for a few days. When it came back up
and I tried to go fill out my application I got an unsupported browser
error. It wouldn't let me fill out the application. It said that I
wasn't using a standards compliant browser. It also showed a list but
the only requirement I didn't meet was the operating system. It only
supports Windows and Mac. 

	I sent them some comments about about requiring me to use an operating
system that costs money in order to fill out an application that is
supposed to be free. Also for telling me I am using a browser that is
not standards compliant when my browser is, so is my operating system.
That they are requiring the use of operating systems that are not
standards compliant. 



More information about the SATLUG mailing list