[SATLUG] fedora core 15 wifi problems

Bruce Dubbs bruce.dubbs at gmail.com
Tue Oct 11 12:17:04 CDT 2011


vega wrote:
> just did a fresh installed of Fedora Core 15 and i am unable to get
> my
wireless card Intel Corporation PRO/Wireless 5350 AGN wokring. it does
get recognized and receives and ipadress ,but it doesnt let me getonline
via wifi.

> 
> [vega at mimor ~]$ ifconfig 
> eth0      Link encap:Ethernet  HWaddr 00:22:68:12:AD:40  
>           inet addr:192.168.2.5  Bcast:192.168.2.255  Mask:255.255.255.0
>           inet6 addr: fe80::222:68ff:fe12:ad40/64 Scope:Link
>           UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
>           RX packets:19757 errors:0 dropped:0 overruns:0 frame:0
>           TX packets:17086 errors:0 dropped:0 overruns:0 carrier:0
>           collisions:0 txqueuelen:1000 
>           RX bytes:21334381 (20.3 MiB)  TX bytes:2505453 (2.3 MiB)
>           Interrupt:20 Memory:fc000000-fc020000 

> wlan0     Link encap:Ethernet  HWaddr 00:16:EB:11:E5:6E  
>           inet addr:192.168.2.9  Bcast:192.168.2.255  Mask:255.255.255.0
>           inet6 addr: fe80::216:ebff:fe11:e56e/64 Scope:Link
>           UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
>           RX packets:5210 errors:0 dropped:0 overruns:0 frame:0
>           TX packets:492 errors:0 dropped:0 overruns:0 carrier:0
>           collisions:0 txqueuelen:1000 
>           RX bytes:1648969 (1.5 MiB)  TX bytes:71173 (69.5 KiB)

What does 'route -n' look like?

You have both eth0 and wlan0 on the same subnet: 192.168.2.5, 
192.168.2.9.  Try 'ifdown eth0' and see if the link to wlan0 works.

   -- Bruce





More information about the SATLUG mailing list