[SATLUG] Just for fun...

Bruce Dubbs bruce.dubbs at gmail.com
Thu Sep 29 15:01:57 CDT 2011


buddylee48 wrote:
> Howard,
> 
> I noticed that ubuntu 8.04 uses qt version 4.3, not version 4.7 like what
> Bruce compiled this against. This is the biggest difference that I noticed
> and this may be your problem.
> http://packages.ubuntu.com/hardy/libqt4-gui

Yes, that looks like the problem.  I built another version for qt-4.3.4, 
try the binary at:

http://anduin.linuxfromscratch.org/sources/other/mandelbrot/mandelbrot-qt434

   -- Bruce

P.S.  This is the type of thing that I don't like about standard distros 
that put these libraries in /usr/lib.  I put mine in /opt/qt-version/ so 
the only thing I had to do was reset LD_LIBRARY_PATH and PATH to point 
to the right directory and type

make clean && qmake mandelbrot.pro && make



More information about the SATLUG mailing list