[SATLUG] domain issue

Alex Bartonek bartonekdragracing at yahoo.com
Mon Apr 16 16:02:34 CDT 2012


yes...it is...but I cant change DNS settings for my domains, extra cost.   So I'll have to spring for that option.  LOL  :-/

--- On Mon, 4/16/12, Me <ftm at satx.rr.com> wrote:

From: Me <ftm at satx.rr.com>
Subject: RE: [SATLUG] domain issue
To: "'The San Antonio Linux User's Group Mailing List'" <satlug at satlug.org>
Date: Monday, April 16, 2012, 3:55 PM

That sounds like a    DNS issue.

-----Original Message-----
From: satlug-bounces at satlug.org [mailto:satlug-bounces at satlug.org] On Behalf
Of Alex Bartonek
Sent: Monday, April 16, 2012 2:33 PM
To: SATLUG
Subject: [SATLUG] domain issue

I'm kinda stumped..

Setup is a 1u rack mount, TW business class static ip, Solaris 10. 

I have a domain "thegeekprophet.com" pointing to my webserver.   For now, it
just brings up my primary website.   If I go to the url,
www.thegeekprophet.com, it works fine..if I go to
www.thegeekprophet.com/i.html it returns a 404.  Odd thing is, that file
exists.  If you go direct to the IP 67.78.112.206/i.html it pops up.

When I look at my access logs and error logs, I dont see the request coming
thru failing with 404 and that 404 page is not from my server!  It should
return a plain jane Apache file not found page.  I'm not understanding how
this is not working.   My domain is a plain redirect.  I've talked to Ehost
and they dont understand the concept of "I'm running my own webserver and I
dont see the request come thru".


I'm baffled and I'm thinking the problem is at ehost who I bought my domain
from.  

-Alex

--

--
_______________________________________________
SATLUG mailing list
SATLUG at satlug.org
http://alamo.satlug.org/mailman/listinfo/satlug to manage/unsubscribe
Powered by Rackspace (www.rackspace.com)


More information about the SATLUG mailing list