[SATLUG] Re: OT: Help w-hardware diagnosis

Alan Lesmerises alesmerises at satx.rr.com
Tue Aug 28 23:43:19 CDT 2012


Bueller ... Bueller ...            ;)


On 8/27/2012 9:02 PM, Alan Lesmerises wrote:
> I recently picked up an NAS server and went to try & set it up and 
> encountered a problem that I wanted to run past you for any ideas you 
> might have.
>
> It takes up to 4 SATA/SAS drives, but it didn't come with any.  I 
> tried to power it up as-is, and it came alive but failed to boot 
> (according to an indicator light on the front panel).  I powered it 
> down, tried installing 2 unused SATA drives that I had lying around, 
> and pressed the power button and got nothing.  I tried a few other 
> things and found that if I installed a single drive only, it would 
> power-up.  In fact, when I had the drives removed, then inserted the 
> 2nd drive, it shut down.  At first I thought there might be something 
> wrong with the PS, but when I tested it using a standard PC PS tester 
> it looks like it's ok.
>
> So here's where I have a couple of questions:
>
> 1. I have a 24-pin PC PS tester, the PS for the server is 20-pin but 
> it fits in the first set of 20 pins in the tester.  Would a standard 
> 20-pin PC PS be the same as the first 20 pins of a 24-pin PS?  In 
> other words, can I believe the tester in this case?
>
> 2. If the PS isn't the source of the problem, what would you think 
> could be the problem?
>
> TIA.
>
> Al Lesmerises
>
> p.s. - Sorry I missed the Linux Day festivities (I had other 
> obligations ...)
>



More information about the SATLUG mailing list