[SATLUG] OT: Help w-hardware diagnosis

Alan Lesmerises alesmerises at satx.rr.com
Wed Aug 29 22:42:52 CDT 2012


On 8/29/2012 10:50 AM, Don Wright wrote:
> Alan Lesmerises wrote:
>
>> I tried a few other things and found that
>> if I installed a single drive only, it would power-up.  In fact, when I
>> had the drives removed, then inserted the 2nd drive, it shut down.
> I'd expected someone who has one[*] would have answered already, but here's the
> generic response.
>
> Is it an orphan or can you find the docs with a Web search?
>
> Perhaps a BIOS configuration issue, or maybe existing info on the drives confuse
> the RAID process. Can it be reset to factory defaults and tried with drives that
> have been filled with zeros? (You said 'unused' drives but...)
>
> I'd definitely want to get a console on it to see if the NAS is saying anything
> useful.  --Don
>
>
> [*] Make and model could have helped a bit. Maybe next time.

Yes, I should have included specifics -- It's a "Snap Server 410".  This 
one was made by Adaptec, but that product line (& other products like 
it) were sold to a company called "Overland Storage".  It's not really 
an orphan, but I've done a pretty extensive Internet search, and there 
doesn't appear to be any tech specs for the internals out there, other 
than the standard user manuals.  I figure the OEM wants to drive 
customers back to them for support or something ...

The drives would have to be formatted, etc., to set-up the RAID -- they 
weren't currently being used, but they aren't "clean".  But I don't 
quite see how drive info would cause the unit to shut down, though.  The 
unit is not that old (it's set-up to use SATA drives up to 750GB, & I 
was using a couple 400GB units) so I would think the BIOS is up-to-date 
enough to recognize them.  There appears to be a reset button, but it 
doesn't seem to do anything.

When I turn it one (and it does power-up), I can't get my router to even 
recognize that the server is connected to it, making me suspect that the 
server isn't getting far enough in the boot process for the network 
connections to become "active", or for the server to be able to provide 
any kind of response if I were to ping it.

As for Todd's suggestions, there are no cables required for the SATA 
connections -- it has the data & power connectors built onto the edge of 
the motherboard, so that won't work.

It looks like a typical power supply tester is really just making sure 
that the power coming out of the connectors is the proper voltage and 
polarity, correct?  It doesn't apply any kind of actual load, does it?  
I'm thinking that it looks like an overload situation (it can handle 1 
drive, but not 2).  I think I'll try another PS and see what happens.

Al Lesmerises



More information about the SATLUG mailing list