[SATLUG] RAID1 - Follow up

Frank A. Bazan, Jr. frank.bazan at gmail.com
Tue Dec 25 12:16:57 CST 2012


I'm using a hardware raid from  the add-in PCI card. I don't even know how
to get the software raid working in MINT.
I really would prefer to use something with a GUI, I'm using this system to
serve my music to my android phone using something called SUBSONIC

On Tue, Dec 25, 2012 at 12:00 PM, <satlug-request at satlug.org> wrote:

> Send SATLUG mailing list submissions to
>         satlug at satlug.org
>
> To subscribe or unsubscribe via the World Wide Web, visit
>         http://alamo.satlug.org/mailman/listinfo/satlug
> or, via email, send a message with subject or body 'help' to
>         satlug-request at satlug.org
>
> You can reach the person managing the list at
>         satlug-owner at satlug.org
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of SATLUG digest..."
>
>
> Today's Topics:
>
>    1. Re: SATLUG Digest, Vol 107, Issue 14 (Frank A. Bazan, Jr.)
>    2. Re: Re: SATLUG Digest, Vol 107, Issue 14 (Jeremy Mann)
>
>
> ----------------------------------------------------------------------
>
> Message: 1
> Date: Mon, 24 Dec 2012 14:05:11 -0600
> From: "Frank A. Bazan, Jr." <frank.bazan at gmail.com>
> Subject: [SATLUG] Re: SATLUG Digest, Vol 107, Issue 14
> To: satlug at satlug.org
> Message-ID:
>         <CAC01Anx83q=a9sF=GADgwCOKzif3zHp7Hjd7=YTjntLU=
> H46Cg at mail.gmail.com>
> Content-Type: text/plain; charset=ISO-8859-1
>
> I got a question, hopefully I can get some help with.
> Just installed Linux mint 14 on an older vaio with a p4 and 1GHz mem. The
> file sys is installed on 1-80 GB drive. Im trying to add 2- one TB drives
> in a raid1 conf. The drives are attached to an sis pci raid card. When used
> as 2 seperate drives in ntfs formatting they are able to store data. When I
> try to build an offline array it fails telling me one drive is invalid.
> Online shows 2 separate drive, but when I select the drive Mint errors
> telling me No Mount Point. I can't unmount or mount. Not sure if its the
> drive,cables, pci raid, OS, mb... Help
> On Dec 24, 2012 12:00 PM, <satlug-request at satlug.org> wrote:
>
> > Send SATLUG mailing list submissions to
> >         satlug at satlug.org
> >
> > To subscribe or unsubscribe via the World Wide Web, visit
> >         http://alamo.satlug.org/mailman/listinfo/satlug
> > or, via email, send a message with subject or body 'help' to
> >         satlug-request at satlug.org
> >
> > You can reach the person managing the list at
> >         satlug-owner at satlug.org
> >
> > When replying, please edit your Subject line so it is more specific
> > than "Re: Contents of SATLUG digest..."
> >
> >
> > Today's Topics:
> >
> >    1. Cheese and VLC (wdubose at texas.net)
> >
> >
> > ----------------------------------------------------------------------
> >
> > Message: 1
> > Date: Sun, 23 Dec 2012 14:04:00 -0600
> > From: wdubose at texas.net
> > Subject: [SATLUG] Cheese and VLC
> > To: satlug at satlug.org
> > Message-ID: <1356293040.50d763b05b3e8 at webmail.texas.net>
> > Content-Type: text/plain; charset=ISO-8859-1
> >
> >
> > I'm running Ubuntu 12.10 and have loaded Cheese and VLC.  Both display
> and
> > take still photos but neither will record video as advertised.
> >
> > I show my camera as /dev/video0 but no audio in /dev
> >
> > My laptop is an ACER and has a built in camera.
> >
> > Any assistance anyone can give in helping me get the laptop recording
> video
> > would be greatly appreciated.
> >
> > Walt
> > HP 210-696-3196
> > E-Mail: wdubose at texas.net
> >
> >
> >
> >
> > ------------------------------
> >
> > _______________________________________________
> > SATLUG mailing list
> > SATLUG at satlug.org
> > http://alamo.satlug.org/mailman/listinfo/satlug
> > Powered by Rackspace (http://rackspace.com)
> >
> > End of SATLUG Digest, Vol 107, Issue 14
> > ***************************************
> >
>
>
> ------------------------------
>
> Message: 2
> Date: Mon, 24 Dec 2012 14:10:43 -0600
> From: Jeremy Mann <jeremymann at gmail.com>
> Subject: Re: [SATLUG] Re: SATLUG Digest, Vol 107, Issue 14
> To: "The San Antonio Linux User's Group Mailing List"
>         <satlug at satlug.org>
> Message-ID: <5100357848966487126 at unknownmsgid>
> Content-Type: text/plain; charset=ISO-8859-1
>
> Are you using software or hardware RAID?
>
> Sent from my iPhone
>
> On Dec 24, 2012, at 2:05 PM, "Frank A. Bazan, Jr."
> <frank.bazan at gmail.com> wrote:
>
> > I got a question, hopefully I can get some help with.
> > Just installed Linux mint 14 on an older vaio with a p4 and 1GHz mem. The
> > file sys is installed on 1-80 GB drive. Im trying to add 2- one TB drives
> > in a raid1 conf. The drives are attached to an sis pci raid card. When
> used
> > as 2 seperate drives in ntfs formatting they are able to store data.
> When I
> > try to build an offline array it fails telling me one drive is invalid.
> > Online shows 2 separate drive, but when I select the drive Mint errors
> > telling me No Mount Point. I can't unmount or mount. Not sure if its the
> > drive,cables, pci raid, OS, mb... Help
> > On Dec 24, 2012 12:00 PM, <satlug-request at satlug.org> wrote:
> >
> >> Send SATLUG mailing list submissions to
> >>        satlug at satlug.org
> >>
> >> To subscribe or unsubscribe via the World Wide Web, visit
> >>        http://alamo.satlug.org/mailman/listinfo/satlug
> >> or, via email, send a message with subject or body 'help' to
> >>        satlug-request at satlug.org
> >>
> >> You can reach the person managing the list at
> >>        satlug-owner at satlug.org
> >>
> >> When replying, please edit your Subject line so it is more specific
> >> than "Re: Contents of SATLUG digest..."
> >>
> >>
> >> Today's Topics:
> >>
> >>   1. Cheese and VLC (wdubose at texas.net)
> >>
> >>
> >> ----------------------------------------------------------------------
> >>
> >> Message: 1
> >> Date: Sun, 23 Dec 2012 14:04:00 -0600
> >> From: wdubose at texas.net
> >> Subject: [SATLUG] Cheese and VLC
> >> To: satlug at satlug.org
> >> Message-ID: <1356293040.50d763b05b3e8 at webmail.texas.net>
> >> Content-Type: text/plain; charset=ISO-8859-1
> >>
> >>
> >> I'm running Ubuntu 12.10 and have loaded Cheese and VLC.  Both display
> and
> >> take still photos but neither will record video as advertised.
> >>
> >> I show my camera as /dev/video0 but no audio in /dev
> >>
> >> My laptop is an ACER and has a built in camera.
> >>
> >> Any assistance anyone can give in helping me get the laptop recording
> video
> >> would be greatly appreciated.
> >>
> >> Walt
> >> HP 210-696-3196
> >> E-Mail: wdubose at texas.net
> >>
> >>
> >>
> >>
> >> ------------------------------
> >>
> >> _______________________________________________
> >> SATLUG mailing list
> >> SATLUG at satlug.org
> >> http://alamo.satlug.org/mailman/listinfo/satlug
> >> Powered by Rackspace (http://rackspace.com)
> >>
> >> End of SATLUG Digest, Vol 107, Issue 14
> >> ***************************************
> > --
> > _______________________________________________
> > SATLUG mailing list
> > SATLUG at satlug.org
> > http://alamo.satlug.org/mailman/listinfo/satlug to manage/unsubscribe
> > Powered by Rackspace (www.rackspace.com)
>
>
> ------------------------------
>
> _______________________________________________
> SATLUG mailing list
> SATLUG at satlug.org
> http://alamo.satlug.org/mailman/listinfo/satlug
> Powered by Rackspace (http://rackspace.com)
>
> End of SATLUG Digest, Vol 107, Issue 15
> ***************************************
>


More information about the SATLUG mailing list