[SATLUG] sun blade is not seeing boot disc

Marek Garst mgarst60 at hotmail.com
Sat Feb 11 19:56:53 CST 2012


Hope I didn't send this more than once.

 Look for NVRAMRC and OpenBoot on the web. And printenv and setenv are the commands to use at the ok prompt. Yes, boot cdrom should work. Check bios version if upgrading to Sol10.

Thanks, Mark

-----Original Message-----

From: John Champion
Sent: 11 Feb 2012 22:40:03 GMT
To: satlug at satlug.org
Subject: [SATLUG] sun blade is not seeing boot disc

Hi,

I have tried a number of steps but for whatever reason, the system never
sees the cdrom as a bootable disc.

I have tried mnt. I have tried forcing it to boot to the cdr. I also tried
typing these commands but that was pointless:

boot cdrom -s
format -e
label 0
quit


This is a Sun Blade 1500 that was donated to me. It has its original hard
drive and I'm trying to reload Solaris and format the drive. Is there
anything resembling a bios/boot menu that I can choose from?

Thank you,
john
--
_______________________________________________
SATLUG mailing list
SATLUG at satlug.org
http://alamo.satlug.org/mailman/listinfo/satlug to manage/unsubscribe
Powered by Rackspace (www.rackspace.com)


More information about the SATLUG mailing list