[SATLUG] Wanting a later version of something in Debian: How to deal

Frank Huddleston fhuddles at gmail.com
Wed Oct 3 13:58:09 CDT 2012


Greetings,

  I'm running Debian "squeeze" stable, but have come up against a common
problem to Debian users: I'm trying to install some software, in this case
a client of mpd (music player daemon) called "guimup" that uses later
versions than the software I currently have installed. It seems it's
available in the "testing" version (wheezy), though. However, converting to
that distribution has its dangers. This is mentioned and discussed in the
Debian FAQ, but I thought I'd throw it out there to the sagacious readers
of this list, and see what you might have to say about it.
To go "testing" or stay "stable"?

Thanks,

Frank Huddleston


More information about the SATLUG mailing list