[SATLUG] Firefox grief

hc at lookcee.com hc at lookcee.com
Tue Apr 2 00:52:09 CDT 2013


Thanks Jeremy, good to hear from ya. I tried Matts fix but it did no good. I am baffled since this condition persist even with full shutdown & restart. I have tried every fix for this listed on first two pages of google and the only way I can get FF to display is using sudo firefox. it then spawns FF as supervisor. However when following one fix of creating a new profile to copy data over to, it refuses saying I do not have permission to do it lol.
 
I guess if I wish to continue using FF I will have to do it via CLI until this bug is fixed. The bug has P1 pri now so hopefully the team will achieve a solution soon.
 
Thanks to all for the help I am on the mailing list when a fix is ready so until then I will either use another browser or use it via the command line and let the ol earth take a few whirls, sigh frustrating if I had the knowledge I would try to work on it meself.
hh
 
 
 
On Monday, April 1, 2013 15:54, "Jeremy Z" <zunkworks at gmail.com> said:



> http://www.mattcutts.com/blog/how-to-fix-firefox-is-already-running-error/
> 
> -Jeremy
>
 

>


More information about the SATLUG mailing list