[SATLUG] Copying 5+GBs over wifi to another system

Steev Klimaszewski threeway at gmail.com
Tue Feb 12 13:57:40 CST 2013


What wifi card?  That's the important bit.  Not all are created equal.


On Mon, Feb 11, 2013 at 10:06 PM, Alex Bartonek <
bartonekdragracing at yahoo.com> wrote:

> Deja vu... if anyone remembers..
>
> A long time ago on a system far far away (ok, not that far..its on the 1st
> floor at my house. LOL), I have a NFS share that I can copy data to but it
> craps out.  My NFS share ends up being inaccessible from a shell and my
> system in general is less responsive.  CPU usage
>  under top is maybe 3.4% usage.  I put this on the back burner a while
> back but now realize it would be nice to have a NAS set up.
>
> I've tried a new install of CentOS, tried OpenFiler and some other NAS
> setup based on FreeBSD.
>
> Am I the ONLY one who cant copy a few GB's to a NFS share using Linux as
> my primary OS?  Has anyone done this at home successfully?  It works on my
> wife's MacBook Pro just fine, connected to the same AP as my laptop is.
>
> /etc/fstab shows:
> defaults,user,auto,noatime,intr
>
> Linux Mint 14 64bit, brand new install.
>
> If one were to throw out some guesses, what all is left?    I'm not
> providing much info, just looking for some SWAG's...  (SWAG = Scientific
> Wild Ass Guesses)
>
> -Alex
> --
> _______________________________________________
> SATLUG mailing list
> SATLUG at satlug.org
> http://alamo.satlug.org/mailman/listinfo/satlug to manage/unsubscribe
> Powered by Rackspace (www.rackspace.com)
>


More information about the SATLUG mailing list