[SATLUG] Fwd: Heartbleed

Bruce Dubbs bruce.dubbs at gmail.com
Tue Apr 8 12:26:41 CDT 2014


FYI.
   -- Bruce

-------- Original Message --------
Subject: [blfs-support]  Heartbleed
Date: Tue, 8 Apr 2014 10:02:38 -0700
From: Rob Taylor <rtaylor777 at gmail.com>
Reply-To: BLFS Support List <blfs-support at linuxfromscratch.org>
To: BLFS Support List <blfs-support at linuxfromscratch.org>

Heartbleed vulnerability

http://www.openssl.org/news/vulnerabilities.html

OpenSSL 1.0.1 through 1.0.1f (inclusive) are vulnerable
OpenSSL 1.0.1g is NOT vulnerable
OpenSSL 1.0.0 branch is NOT vulnerable
OpenSSL 0.9.8 branch is NOT vulnerable


-------------- next part --------------
-- 
http://linuxfromscratch.org/mailman/listinfo/blfs-support
FAQ: http://www.linuxfromscratch.org/blfs/faq.html
Unsubscribe: See the above information page


More information about the SATLUG mailing list